4 Replies Latest reply on Dec 15, 2015 3:53 PM by maryko8897

    Problem: E_ADEPT_DOCUMENT_OPEN_ERROR

    mikec27379597

      Hi,

       

      I just spent over $100.00 on books and instead of getting what I paid for, I only recieve this message Error getting license. License Server Communication Problem: E_ADEPT_DOCUMENT_OPEN_ERROR


      It appears that there is no support from Adobe for Adobe Digital Editions. Can anyone help? Thanks!

       

        • 1. Re: Problem: E_ADEPT_DOCUMENT_OPEN_ERROR
          BillC27290

          I'm Having the same problem.

          • 2. Re: Problem: E_ADEPT_DOCUMENT_OPEN_ERROR
            richardd14220663

            Same problem - and the library IT people are very puzzled...  Happened to me after that freebie Win 10 upgrade from MS.  It's been a problem in several areas.  I shouldn't have upgraded to 4.5 but also I'm not certain that was what did it. Have tried deleting and reinstalling the ADE app but no luck.  I also get this error: E_LIC_ALREADY_FULFILLED_BY_ANOTHER_USER

            And this one:

            E_IO_CANNOT_OPEN

             

            Adobe Chat was not available for ADE help - just short of rude when they blew me off.  Seems to me that our library  IT people are the key to the solution - pressure  on Adobe to collate solutions, etc.  My library contact IS actively looking into it but it's a slow process what with the workload she has at the Help Desk.  But I am confident she will get somewhere on this problem.

            • 3. Re: Problem: E_ADEPT_DOCUMENT_OPEN_ERROR
              maryko8897

              It seems like everyone's been waiting a long time for help with this.

               

              I've just started getting the same error message, like you, after upgrading to Windows 10.

               

              I've uninstalled and reinstalled; also deactivated/deauthorized and reactivated/reauthorized; also used ADEPT delete instructions from other discussions about apparently similar errors.

               

              Did anyone ever get an answer? Two to ten MONTHS is a long time to wait for help from Adobe!

              • 4. Re: Problem: E_ADEPT_DOCUMENT_OPEN_ERROR
                maryko8897 Level 1

                Hi mikec27379597 - I imagine you got an answer long ago, but just in case: running ADE as Administrator seems to fix this problem.