2 Replies Latest reply on Feb 6, 2015 11:25 AM by Rick Gerard

    Layer Blend mode won't show in Export?

    JeremyB.

      Hi there,

       

      I'm trying to export a composition and one of the layers has the "Multiply" blend mode applied. It looks great in the composition, but when I export it and bring it into Premiere, the layer seems to revert to a "Normal" blend mode (Its a gray bar, so It looks drastically different when the multiply blend is active).

      I am using RGB+ Alpha, Apple Prores 4444. Is there a setting I can change or some way to fix this? Thanks.

        • 1. Re: Layer Blend mode won't show in Export?
          Szalam Adobe Community Professional & MVP

          When you render a video, it renders a video file with a certain codec. I don't know of any codecs that have information about blend modes.

           

          Instead, use a black bar set to a lower opacity. This will have the same effect as a grey bar set to multiply and CERTAIN codecs that you render to can support alpha. QuickTime with the PNG codec is a good example of an intermediate codec that supports alpha. You just have to be sure you specify to render RGB+A in your output settings.

          • 2. Re: Layer Blend mode won't show in Export?
            Rick Gerard Adobe Community Professional & MVP

            Are you rendering the entire shot including the layer below your gray bar? You may be having gamma issues with Prores. You haven't given enough details to know exactly what's going on, but my first guess is a gamma issue. Try exporting an image sequence or just render animation uncompressed or uncompressed with Alpha if you need the alpha channel in Premiere.

             

            If you are expecting the multiply blend mode in the gray bar to multiply with a layer below your rendered footage in a Premier sequence, that's not going to happen.