8 Replies Latest reply on Feb 9, 2015 10:31 PM by gwgerrity

    Yosemite installation failure

    gg25607230 Level 1

      OS X version - 10.10.2

      Safari version - 8.0.3 (10600.3.18)

       

      Installation gives a general error.  I have run the uninstall program as advised with a reboot and check of the Library directories; however, the installation quits between 4% & 8% every time (see image).

       

      AdobeMsg - Install.jpg

        • 1. Re: Yosemite installation failure
          gwgerrity

          OS X version: 10.9.5

          Safari version: 7.1.3 (9537.85.12.18)

           

          Screen Shot 2015-02-07 at 17.59.47.png


          I have the same problem with Mavericks, only it hangs after briefly displaying the fill gauge. when I close the install window, Safari kicks in with a window saying “Adobe Flash Player could not be installed.”, and a restart button.


          If Adobe provided a dmg of the plugin itself that I could download, I probably could solve the problem: it is their downloaded installer that is hanging.


          I have never had this problem before until I switched to Mavericks: version 16.0.0.235 of the plugin is claimed to be out of date when trying to display Flash data from a variety of web sites. An earlier version of the plugin (13.0.0.264) will display some sites, but no recent ones.

           

          I have disabled antivirus software and checked that Adobe is not on any prohibited lists. Unless Adobe is using really strange download protocols, the firewall in my ADSL modem router shouldn’t b causing any problems, and i hasn’t in downloading with previous operating systems. The problem is clearly an interaction with the Adobe installer and OS X 10.9.x and 10.10.x.

           

          George

          • 2. Re: Yosemite installation failure
            AurosHarman

            I'm also on Yosemite -- 10.10.2 (14C109) -- and the problem I'm seeing is that the install downloader tool hangs at 25%.  It's not a network problem, as far as I can tell.  I wondered if it might be having problems with the existing files, so I ran the un-installer, and that seems to have worked -- my browsers don't see the plugin anymore -- but the installer is still doing the exact same thing.  (I also deleted and re-downloaded the installer, so it's not that.)

            • 3. Re: Yosemite installation failure
              bernatanco

              I have exactly the same problem! and I have done the same actions!

              • 4. Re: Yosemite installation failure
                AurosHarman Level 1

                Is there going to be an answer or update on this?  I tried clearing my cache and re-downloading the installer.  Here's a screenshot of what I get.  I can walk away for a while and come back, the installer just stays stalled, usually at 25%, though on an earlier try I think it was 30%.

                Screen Shot 2015-02-09 at 2.15.30 PM.png

                • 5. Re: Yosemite installation failure
                  JerryWe Level 1

                  Try downloading the "offline" version from

                   

                  http://www.adobe.com/products/flashplayer/distribution3.html

                   

                   

                  I had a similar issue and this resolved it.  Please make sure you download the correct version for your operating system

                  • 6. Re: Yosemite installation failure
                    AurosHarman Level 1

                    @JerryWe's solution appears to be working for me.  Thanks!

                    • 7. Re: Yosemite installation failure
                      gg25607230 Level 1

                      I just figured this out on my own as no one at Adobe will release a playbook that gives proper instructions on this issue.  If you are having issues with the application not installing all of the way, you have a permission issue on the the partition where your Yosemite OS is installed.  Here is how you fix the issue that you are experiencing:

                       

                      1. Open Disk Utility (press Command and the Space Bar, then type disk utility)
                      2. Locate your disk and the partition where your OS installed. 
                      3. Select First Aid (in the right pane next to Erase and Restore)
                      4. Locate the button "Verify Disk Permissions" and click on it.
                      5. Wait, get some coffee and relax, this will all be over soon
                      6. When Verify Disk Permissions is complete, click on the button "Repair Disk Permissions"
                      7. Now grab breakfast, lunch or dinner and tell someone you love that you love them.
                      8. After your disk permissions have been repaired, close out Disk Utility
                      9. Open the FlashPlayer installation file and run the installation again.
                      10. Finally, whew... Enjoy your entertainment fare.  You made it across the schism that Adobe loves to plague their loyal patrons with.  

                       

                      I hope this helps someone.  Let me know if it worked or didn't; I am curious if you all will see the same success that I have realized.

                       

                      Cheers & Many Regards,

                       

                      Geoff

                      • 8. Re: Yosemite installation failure
                        gwgerrity Level 1

                        Just tried it. Works for me, too.

                         

                        George

                        ------