1 Reply Latest reply on Feb 7, 2015 8:24 PM by haleyecummins

    Pinch-to-Zoom Capabilities with Touch Pad on Yoga 2 Pro?

    haleyecummins

      I just switched from a 2010 MacBook Pro to a Yoga 2 Pro. I have been using Photoshop CS6 for the longest time on my Mac but moved to CC14 on the Yoga 2 Pro to address the UI issues on the UHD screen. Anyway, my main issue is that I had gotten used to using the pinch-to-zoom on the Apple MBP touch pad while editing and seemed to have lost that ability on my new Yoga 2 Pro. I have read that Touch-enabled was a Experimental Feature that ended up making it into Production. It seems that I have the most up-to-date version of CC14 and pinch-to-zoom works on the touch screen, but I would really like it to work on my touch pad since that is what I am already used to. According to this article in Adobe's help sections, my touch pad should work: "Touch Gestures have been enabled in the 2014 release of Photoshop CC for Windows 8 systems. Touch input is recognized from any touch-capable device attached to the system, including opaque finger pads and indirect tablets as well as direct-touch devices integrated directly with a display. You can control Photoshop using devices which support two or more simultaneous touch points." I have verified that pinch-to-zoom from the touch pad works on other applications within Windows as well. It seems to not work just in PS CC14. Has anyone run into this issue? Has it happened to anyone else on a Yoga 2 Pro? How about on other notebooks? Any advice or work arounds? Thanks in advance!

        • 1. Re: Pinch-to-Zoom Capabilities with Touch Pad on Yoga 2 Pro?
          haleyecummins Level 1

          Well, I feel really dumb. I figured out the answer to my own question in a matter of seconds after I posted this up. I thought about deleting the post but I spent at least an hour or two before trying to figure out the answer. I am going to leave this up there as reference in case anyone else tries to search for this issue.

           

          The answer was to go to Edit -> Preferences -> General. In the General settings options, there is a check box that you need to make sure is checked: "Zoom with Scroll Wheel."