10 Replies Latest reply on Feb 10, 2015 5:41 AM by magraff

    NO tethering w/ LR v5.7 and Nikon D600

    magraff

      Hi All - I did once have LR (previous 5.x version) working fine w/ USB tethering and my d600.  I still have the tethering-session folder on my pc, with pics in it.  Don't recall what .x version it was, but it was before 5.7.

       

      Went to use it again, and now am getting something like "no camera found," in the tethering box (I'm at work, and don't have it in front of me.)

       

      Tethering DOES work w/ qDSL Dashboard app, and the PC does "USB beep" w/ the plugging in and out of the camera.  PC does see it at some level.

       

      • PC has all latest updates - Win 8.1.
      • I have the latest Nikon firmware on the D600
      • Tried different USB ports - both usb 2.0 and 3.0 on my laptop
      • Tried different USB cables.
      • Removed lightroom preferences file as it says in the tethering faq - restarted lightroom.
      • Rebooted PC multiple times
      • Reset camera settings to default
      • Properly removed working qDSLR Dashboard app from PC (and rebooted.)  I could tether fine w/ this app.
        • Testing with and with/OUT its USB driver installed - no difference.

       

      Is there anything else I can do?  Would uninstalling/reinstalling LR possibly resolve this?

       

      Thanks much.

       

      mitch