9 Replies Latest reply on Feb 9, 2015 2:34 PM by dj_paige

    Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS

    Jamie kilgore

      I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS.  In the collections i get the messageScreen Shot 2015-02-09 at 1.16.10 PM.pngI then locate the file in the new drive :

       

      Screen Shot 2015-02-09 at 1.17.25 PM.png

      i locate the file and receive this message

      Screen Shot 2015-02-09 at 1.17.35 PM.png

       

      How can i get the Collection to redirect to the new location??   I have about  a LOT of missing pics in Collections. 

       

      Thank you!  Jamie

        • 1. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
          dj_paige Level 9

          I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS.

          Do you mean you moved the catalog file to the new hard drive, or you moved the photos to a new hard drive, or both?

           

          The next step depends on exactly what you did.

           

          In the collections i get the message ... i locate the file and receive this message

          Again, you need to tell us what you did that prompted this message. It simply doesn't appear by itself.

           

          Perhaps you could explain the entire series of steps involved in this move, in detail.

           

          And also, I'd like a clarification please:

           

          I have about  a LOT of missing pics in Collections.

          On the one hand, you state you "lost my COLLECTIONS", while on the other hand you state you have your collections with "a LOT of missing pics". So which is it?

          • 2. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
            Jamie kilgore Level 1

            Thank your for responding.......

             

            To clarify....I moved LIGHTROOM to a new hard drive....including 1) Working catalogs, 2) Working exports, and 3) Working Originals.  I now know i did not follow correct procedure for "moving a catalog".  I dragged  it to the new hard drive. Yikes!!

             

            (I was at Imaging last week and spoke to Julianne Kost, she recommended that i use the FIND link....but this gave me the same result as i am speaking about above.)

             

            To Clarify......The Collections are listed. The target path to the images did not change when i moved to the new hard drive.

            There is an exclamation point in the right hand corner of the images in each collection.  When i click on the exclamation mark i get the message....."“JK_120214_7782.NEF” could not be used because the original file could not be found. Would you like to locate it?"  I then locate the file IN THE NEW current DRIVE...at which time i click on it and i receive the message.....

            this file is associated with another photo in the catalog.... each file can only be associated with one photo.  Then if i choose to show in library....it points to the image in the FOLDER  tab...which is in fact where the image is located. 

             

            Up to this point, when i need one of these older collections i have had to recreate.  i have manually gone to the original.....in the FOLDER tab, found the image and added to the Collections again.  Then i go back and delete all the files with the ! ......a long and tedious task.  I was hoping there was an easier way to recreate my "collections".

             

            Initially i was going to just MOVE the entire library again ( the correct way) ....which i should've done i believe.  Now i have imported more jobs and have created additional collections , so i'd love to find a short cut!

             

            I hope this is a bit more clear!!

             

             

            Thank you.

            • 3. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
              dj_paige Level 9

              Did you at any point import the moved photos (or just some of the moved photos) into the catalog after you moved it?

              • 4. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                Jamie kilgore Level 1

                no, all the photos are in the folder ( the entire catalog).....it is just the collections that are mis directed! 

                 

                Thank you.

                • 5. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                  dj_paige Level 9

                  I'd like to see a screen capture (if necessary, two captures) showing the Library Module Folder Panel, showing the old hard disk so I can see some of the expanded folders underneath the old disk, and the same for the new hard disk.

                   

                  no, all the photos are in the folder ( the entire catalog).....it is just the collections that are mis directed!

                  I'm not sure how this string of words answers the question I asked "Did you at any point import the moved photos...", the explanation seems irrelevant to the question. So, again, I would like a very clear YES or NO to my question, "Did you at any point import the moved photos..."

                  • 6. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                    Jamie kilgore Level 1

                    No, I did not import the moved photos.  this is the new drive. G-Raid Studio

                     

                    here are the 2 screen shots Screen Shot 2015-02-09 at 3.47.37 PM.png

                    This is the older hard drive....G-SafeScreen Shot 2015-02-09 at 3.48.14 PM.png

                    • 7. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                      dj_paige Level 9

                      If you scroll further down on the new G-drive, past the bottom of the screen capture, are there any question marks on any of the folders? Then, answer the same question for the Old drive.

                       

                      If there are not question marks on any of the folders, are there are exclamation marks on the photos?

                       

                      Also, you said you moved everything to the new drive, did you by any chance perform a COPY instead of a MOVE?

                      • 8. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                        Jamie kilgore Level 1

                        No question marks.  No exclamation marks on photos in the folders.  Only exclamation marks are on the images included in the collections which  were created before the move/copy to the new drive.   Of course, that is once i eject the older drive from this iMac.

                         

                        I believe i did a COPY since i dragged and dropped in the finder window.

                        • 9. Re: Help.......I moved my LR5 catalog to a new hard drive and lost my COLLECTIONS
                          dj_paige Level 9

                          So, now show me a screen capture of the folder 14014_Carly_Possible YB on the original drive, showing at least some of the photos in that folder in the Grid, so I can see the presence or absence of exclamation points.

                           

                          Then, also show the same folder on the new drive.


                          Also, why are there different number of files in the folders on the old drive and the new drive?