3 Replies Latest reply on Feb 10, 2015 5:54 AM by Peru Bob

    Newly installed After Effects CS6 won't launch.

    dashbrock Level 1

      Error: "You can't use this version of After Effects with the current version of OS.  Using Mac OS 10.9.4  Adobe system requirements as follows:

      • Mac OS X v10.6.8, v10.7, or v10.8**  All other applications in Production Premium launch and function as normal.