1 Reply Latest reply on Feb 10, 2015 8:12 AM by lolly102051

    FIXED IT, YEAH!!!!  Do you have OS X and you can't get Flash Player 16.0.0.305 to Install completely?

    gg25607230 Level 1

      Hey all.  I just figured this out on my own as no one at Adobe will release a playbook that gives proper instructions on this issue.  If you are having issues with the application not installing all of the way, you have a permission issue on the the partition where your Yosemite OS is installed.  Here is how you fix the issue that you are experiencing:

       

      1. Open Disk Utility (press Command and the Space Bar, then type disk utility)
      2. Locate your disk and the partition where your OS installed. 
      3. Select First Aid (in the right pane next to Erase and Restore)
      4. Locate the button "Verify Disk Permissions" and click on it.
      5. Wait, get some coffee and relax, this will all be over soon
      6. When Verify Disk Permissions is complete, click on the button "Repair Disk Permissions"
      7. Now grab breakfast, lunch or dinner and tell someone you love that you love them.
      8. After your disk permissions have been repaired, close out Disk Utility
      9. Open the FlashPlayer installation file and run the installation again.
      10. Finally, whew... Enjoy your entertainment fare.  You made it across the schism that Adobe loves to plague their loyal patrons with.  

       

      I hope this helps someone.  Let me know if it worked or didn't; I am curious if you all will see the same success that I have realized.

       

      Cheers & Many Regards,

       

      Geoff