4 Replies Latest reply on Feb 10, 2015 6:16 AM by MartinRTR

    Weird things happening with photoshop layer duplication

    MartinRTR

      Hi there

       

      I'm running PS 2014.2.2 on Mac OS 10.10.2

       

      I am trying to duplicate some type layers from one file to another - I highlight the layers in File 1, right click to 'duplicate layers' and select file 2. The layers appear in file 2 in the layer palette but are not on the file - I have checked to see if they are behind another layer and double clicked on the 'T' icon to see if I can select the type. I have switched off all other layers and the duplicated type layers are definitely not there. Just for good measure I dragged and dropped the layers and this does work. I have also tried making a copy of File 2 to see if the file itself was corrupted - this doesn't work either. Finally, I have tried duplicating other layers from File 1 to File 2 - this DOES work. Finally finally, I created a totally different type layer and tried copying that - this doesn't work!

       

      I have uninstalled PS via CC and re-installed (not checking 'remove prefs*) - problem persists.

       

      Anyone got any bright ideas?

       

      Martin