4 Replies Latest reply on Dec 18, 2017 8:57 AM by RFSLeander

    Adaptive Wide Angle - Failed to Calibrate

    Paulstin

      I see whispers of this error on the web, but no real information, so I realize this may be a 'long-shot' post.

       

      I am using Adaptive Wide Angle in order to straighten some edges of some artwork photos. I am using the 'fisheye' correction. More often than not, I draw the line to use as my 'basis' and then when I drag the center point to have the curve match the one in the photo I receive this error message:

      "Failed to Calibrate. You may need to adjust the constraint more precisely or try another constraint."

       

      I have tried this on both 32 and 64 bit. I will say that it will work in some areas of the same photo, but not at the critical points where I truly need it. I have no idea what is lacking during the calibration, so I'm unsure what to adjust. Since my corrections are usually on the edge, I thought that may be the issue, but I added some whitespace around the photo and still get this error.

       

      Any ideas?

       

      Thanks,

      Pauley

       

      Adobe Photoshop Version: 13.0.1 (13.0.1.3 20131024.r.34 2013/10/24:21:00:00) x64

      Operating System: Windows 7 64-bit

      Version: 6.1 Service Pack 1

      System architecture: Intel CPU Family:6, Model:10, Stepping:9 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, HyperThreading

      Physical processor count: 4

      Logical processor count: 8

      Processor speed: 3500 MHz

      Built-in memory: 16269 MB

      Free memory: 12914 MB

      Memory available to Photoshop: 14660 MB

      Memory used by Photoshop: 60 %

      Image tile size: 128K

      Image cache levels: 4

      OpenGL Drawing: Enabled.

      OpenGL Drawing Mode: Advanced

      OpenGL Allow Normal Mode: True.

      OpenGL Allow Advanced Mode: True.

      OpenGL Allow Old GPUs: Not Detected.

      Video Card Vendor: NVIDIA Corporation

      Video Card Renderer: GeForce GTX 660 Ti/PCIe/SSE2

      Display: 2

        • 1. Re: Adaptive Wide Angle - Failed to Calibrate
          Paulstin Level 1

          Okay, it has been over 48 hours without a response.  This was my first post to the forums, so I'm unsure what to do.  Do Adobe reps visit the forums?  The web page claims this is my avenue of support.  What is their usual response time?  Is there an escalation path?  While I would love for this bug(?) to be fixed, I would also appreciate any type of work around or an explanation of what Photoshop is trying to tell me (calibrate? 'more precisely'?).  Someone in Adobe has to know what this means.  I can upload a sample picture to see if that helps or to see if others can replicate.

           

          Pauley

          • 2. Re: Adaptive Wide Angle - Failed to Calibrate
            johnb85879550 Level 1

            Pauley, I've experiencing the same problem. Have you, by chance, independently solved this problem? If so, I'd appreciate your guidance.

             

            Thank you. - John

            • 3. Re: Adaptive Wide Angle - Failed to Calibrate
              tea_drinker

              Have a look at this video by Russell Brown.  For what you're trying to do skip to about the 13 minute mark.

               

              A Detailed Look at Adaptive Wide Angle | The Russell Brown Show | Adobe TV

               

              Hope this helps.

              • 4. Re: Adaptive Wide Angle - Failed to Calibrate
                RFSLeander Level 1

                Ha ha. Very funny. The video ends at 13:02. The real answer is this according to my experience. When you get this error it means that Photoshop doesn't like where you've put the two ends of the constraints. It wants you to put them exactly centered over the line you want to straighten. Once you do that then try to move your centerpoint.

                BUT!!! there's a double secret control on the center point... If you click on it, you'll notice you can drag it up or down (or side to side) to  warp the curve to fit it more closely to the line you're trying to straighten. In a few experiments it seems like making several tiny adjustments on all three points works better. Sometimes, it seems that Photoshop just can't figure out what you're trying to do and you have to put the control points closer and closer together until the program can handle it.

                 

                Screen-Shot-2017-12-18-at-10.41.03-AM.jpg