5 Replies Latest reply on Mar 10, 2015 9:05 PM by A.T. Romano

    Text Save Style in Premiere Elements 13 Mac

    TheWhimsicalSort

      I can't save styles for text in Premiere Elements 13 on my Mac. I can make one, only one, but it won't save the name and lately it hasn't even saved the style. What should I do to fix that?

        • 1. Re: Text Save Style in Premiere Elements 13 Mac
          A.T. Romano Level 7

          TheWhimsicalSort

           

          Premiere Elements 13 Mac

           

          Are you working in the Expert workspace or the Quick workspace of the program?

           

          Adobe has just released the 13.1 Update for version 13. Have you downloaded and installed it? If not, don't right now.

          Please do this mini test first in a new project...

          1. Open the Titler with Text Menu/New/Default Text

          2. In the Text Section of the Titler create your text, apply a style to it from the Styles Section of the Titler, and save

          the text style in the Style Section of the Titler.

           

          If that is what you have been doing, then update from 13 to 13.1 And, repeat the mini test run. Do you have the same problem

          in 13.1 as you did in 13?

           

          If so, go to the Quick workspace, and repeat the mini test run there. Do you have the same problems in the Quick workspace as

          you did in the Expert workspace?

           

          If that does not help the situation, then please delete the Premiere Elements 13/13.1 setting file which should be found

          Users

          Owner

          Libraries

          Application Support

          Adobe

          Premiere Elements

          13.0

           

          Please let us know the outcome.

           

          Thank you.

           

          ATR

          • 2. Re: Text Save Style in Premiere Elements 13 Mac
            TheWhimsicalSort Level 1

            Thank you. I tried what you said again on my version of Elements 13, in expert, and this time it worked. But for some reason the name won't stay the same, it changes it to several of the same symbols that are a question marks inside of a diamonds. It's really odd. But I updated it and it kept my preferences, but the name was still the symbol repeated five or six times.

             

            Thank you for your help!

            • 3. Re: Text Save Style in Premiere Elements 13 Mac
              A.T. Romano Level 7

              TheWhimsicalSort

               

              Thanks for the reply.

               

              Could you post a screenshot of what you are seeing now with regard to

              the name won't stay the same, it changes it to several of the same symbols that are a question marks inside of a diamonds

               

              What particular font are you using in the Titler when this occurs?

               

              ATR

              • 4. Re: Text Save Style in Premiere Elements 13 Mac
                TheWhimsicalSort Level 1

                I thank you for your help so far! I really appreciate it, I have just been really busy the past weeks.

                 

                I have been using a font called BadaBoom BB, I named it "Batman 80" and I get the bellow:

                 

                Adobe_Text_Selection.jpg

                Also, if I try to save another font, I immediately get the "?" logos with a "0" at the end (like above) but when I close out and come back, it isn't there, as though I never created it.

                 

                Thank you again, ATR.

                • 5. Re: Text Save Style in Premiere Elements 13 Mac
                  A.T. Romano Level 7

                  TheWhimsicalSort

                   

                  Thanks for the follow up and the look at your problem font.

                   

                  Please remind me, is your problem only with this BadBoom BB font or also with any of the Adobe fonts that come with the program?

                   

                  From what you said previously, it sounds like you can get the same strange results with any of the Adobe fonts that you stylize and customize.

                   

                  If the is the case,

                  pick one of the Adobe fonts that you have been having these problems with,

                  tell me what style you are applying and what Adobe Style you are next right clicking for the save for your stylized/customize font.

                   

                  I will try to reproduce detail by detail to get the kind of result that you show in your screenshot.

                   

                  I have not seen before the issue that you present.

                   

                  Thanks.

                   

                  ATR