1 Reply Latest reply on Feb 11, 2015 2:40 AM by Peter Spier

    Help!

    batin321

      I am using CC2014 Indesign, and for some ungodly reason, my mouse by clicking changed to zooming.  and on the display there is a "+" on screen.

       

      This may be an easy fix, but how do i disable it?  I am using Mac