5 Replies Latest reply on Feb 15, 2015 9:18 AM by TailSpinner

    m2t HD output file is corrupt

    TailSpinner

      I've been using PE11 and recently, using a HD m2t preset I've used previously with no problems, any m2t file output generated is corrupt upon completion of the encode and won't play in any player or be accepted as input in authoring programs.  Unfortunately this is probably a side effect of trying a freeware app called "freevideojoiner" which I purged from my system after only a few uses.  I've tried reinstalling PE11 to no avail.  I'm on the verge of wiping my system disk and rolling back to a backup image, but I'm hoping other options are available to fix this problem.  Any ideas on what do to fix this?

       

      BTW, I did run a full virus scan with Norton and found nothing, and I've yet to experience anything out the ordinary since the purge.

        • 1. Re: m2t HD output file is corrupt
          A.T. Romano Level 7

          tailspinner

           

          You could use another source of installation files from the following and insert your purchased serial number in them at installation.

          http://prodesigntools.com/photoshop-elements-11-direct-download-links-pse-premiere-pre.htm l

          You just have to read and carryout carefully the web site's "Note: Very Important Instructions" in order to avoid an Access Denied Message.

           

          You might want to look at a scheme

          Uninstall the usual Control Panel route

          Do a free ccleaner run through to get rid of leftovers from incomplete downloads and installs

          CCleaner - PC Optimization and Cleaning - Free Download

          Reinstall with antivirus and firewall(s) disabled.

           

          Do you have one of these HD m2t files (that could be played back in your player) saved to the computer hard drive?

          If so, please determine if what was once OK for playback is still playable. This could put to rest the status of the current HD .m2t

          export that you have decided is corrupt.

           

          Looking forward to your follow up.

           

          ATR

          • 2. Re: m2t HD output file is corrupt
            TailSpinner Level 1

            Thanks for the prompt response.  I tried what you recommended without any luck.  But I think I've found my problem: my encoding dedicated harddrive may be marginal (it's almost 6 years old).  This evening I ran an encode that gave me problems before, though this time the output was to a new SSD.  Zero problems with the resultant M2T file.  Tomorrow morning I'll relaunch a monster encode which takes 7 hours (my test took about 2.3) and creates a 20 GB M2T file.  If you don't hear back from me in a day or two consider this case closed.  Again, thanks!

            • 3. Re: m2t HD output file is corrupt
              TailSpinner Level 1

              There is no doubt that my encoding drive was on the edge of failing.  An attempted image copy to a new drive failed with unrecoverable errors, and fschk was invoked to clean up the leftover mess.  Fortunately I had backups which recovered as expected, and was able to selectively copy updated folders to the new drive with near 100% success.  Everything is back up and operating; crap I hate when stuff like this happens...I could have lost 50+ hours of editing work.

              • 4. Re: m2t HD output file is corrupt
                A.T. Romano Level 7

                TailSpinner

                 

                Thanks for the update.

                 

                Good to learn that everything is back up and operating.

                 

                Hope that you are now on course for high productivity with all going well.

                 

                Best wishes

                 

                ATR

                 

                Add On...did you ever get that 20 GB MSt file generated?

                • 5. Re: m2t HD output file is corrupt
                  TailSpinner Level 1

                  Thanks for the follow up.  The encoding of that project completed just fine with the new drive.  I'm in the final stages of assembling 6 hours of video shot with a Canon G20 last summer while on a 3 week road trip from Edinburgh to London, with many stops in between.  BTW, DVD Architect was also giving me hell with the corrupted files.  Spent a week pulling my hair out over all this, I'm glad its over.