4 Replies Latest reply on Feb 12, 2015 3:53 PM by Trevor.Dennis

    Grr. Don't snap when I say no snap!

    LMack5

      I'm tired of objects I am trying to reposition snapping back to original place. Yes: I have turned off all of the "snap" options in the view menu. Thx.