7 Replies Latest reply on Sep 12, 2015 9:40 AM by energizer85

    e_io_cannot_open

    karynt94472954

      Help - just downloaded 4.0.3.110333 and connect Nook Simple Touch and get "unexpected error - unexpected error occurs:  E_IO_CANNOT_OPEN"

        • 1. Re: e_io_cannot_open
          pghblkman Level 1

          Hi There! I had the same issue after upgrading to windows 10. from what I found, the issue is related to a user permissions issue. right click on the shortcut, select properties, goto the Security tab. Make sure that the user has full control.

          or

          Try this and let me know if this works...run you ADE as an administrator.

          ----right click on the shortcut and select run as an administrator.

          1 person found this helpful
          • 2. Re: e_io_cannot_open
            thomasf5267246

            Hi!

            Thank you your second item works, starting as admin!!

            Tom

            sorry was not really the solution. better continue in german.

            die vollkommene Lösung ist unter Windows 10 mit ADE 4.0 :

            Rechter Mouseclick auf Icon und "Behandeln von Kompatibilitätsproblemen".

            Setzt voraus, dass ADE schon einmal funktioniert hat, wie bei mir unter Win 7.

            Aber Administratorrechte werden auch da verlangt.

            Tom

            • 3. Re: e_io_cannot_open
              kimwhaley7

              I'm on win 10 after upgrading and this appears to have worked. Telling ADE to run as administrator worked. However, I would also caution that you need to make sure the administrator account is active (not disabled) as that appears to be the default. I figured that out when I had multiple programs giving me permission issues.

               

              Kim

              • 4. Re: e_io_cannot_open
                thomasf5267246 Level 1

                I tried this, but it did not work all users were active. Please read my posting above.

                Tom

                • 5. Re: e_io_cannot_open
                  angi0203

                  Thanks Tom. The compatibility manager (Behandeln von compatibilitätsprobleme) did solve the issue.

                  After checking the box "program need special rights" and save the settings I was able to download new e-books again and add them to the biblio.

                  • 6. Re: e_io_cannot_open
                    thomasf5267246 Level 1

                    I am pleased to be able to help.

                    Tom

                    • 7. Re: e_io_cannot_open
                      angi0203 Level 1

                      yea!, the information about this win10 functionality was really valuable (I didn't even know, the function exist) because it can help also in other cases.

                      I have to say, that I'm impressed how smooth the migration fron win7 to win10 went. Adobe Digital Edition was the 1st software unable to work immediatly and w/o any further setup.

                       

                      Lightroom and even an old Photoshop 6.01 work just fine.

                       

                      angi

                       

                       

                      • 8. Re: e_io_cannot_open
                        energizer85

                        hello.

                         

                        from spain.

                         

                        your second idea worked.

                         

                        but, more exactly is:

                         

                        right click > properties > advanced options > run as administrator

                         

                        it also made disappear other problem: E_ADEPT_DOCUMENT_OPEN_ERROR

                         

                        thank you.