0 Replies Latest reply on Feb 12, 2015 1:12 PM by joec59

    unable to "enable" flash player



      I have been to Flash Player Help and ran through the checklist to check to see if Flash Player is installed and I get the following:

      1. Have you checked if Flash Player is installed on your computer?

      • I select "check now"
        • Flash Player is preinstalled with internet explorer in Windows 8.  (My OS is Windows 8.1 and I have IE 11)
        • Your Flash Version = Flash Player Disabled
        • Your Browser Name = Internet Explorer
        • Your Operating System = Windows 8


      I then followed the directions to "enable" the Flash Player.

      1. Go to Tools in the upper right hand corner (the cog wheel)
      2. Select Manage Add-Ons
      3. Find Microsoft Third Party Applications and under that find Shockwave Flash Object
        1. So here is the problem.  It is already "enabled". I deselected and reselected it but to no avail.  I also made sure the Active-X filtering is NOT select

      Any ideas or solutions would be greatly appreciated