1 Reply Latest reply on Feb 12, 2015 3:41 PM by badger_girl

    Here's a strange one...I have 16.0.0.305, but not always?

    badger_girl Level 1

      I suddenly started getting notes flash up telling me I needed Flash Player to access a particular function on my PC. Strange, I thought, I always keep it up to date.

      Long story short, I have endlessly updated, checked it's getting past my anti-virus etc, checked it's working...it's is. Yet now I have a non-conformist printer refusing

      to co-operate because 'I need to install Flash Player'.

      I have 16.0.0.305 version downloaded...everything is working fine, except for my printer now. The msg says that I don't have the correct version for IE. But I don't use IE, I use Firefox, and my printer has

      worked perfectly up to this point. I use Windows 7.

      The error msg is:

      Your version of Macromedia Flash ActiveX Control isn't compatible with this version of Windows.

       

      Server Error in '/' Application.


      The resource cannot be found.

      Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

      Requested URL: /Responses/survey.aspx/20691/9/2/embeded

      I don't quite know what to do now as, apart from the printer telling me to install Flash Player, Flash Player is performing perfectly. Any IT sleuths there that can suggest next step?