4 Replies Latest reply on Feb 13, 2015 1:48 PM by CHRISTREK2

    AEGP Plugin PNGIO Support: PNGIO library error:

    Chris Creator

      Anyone can helpi with this bug exporting as a .png sequence?????

        • 1. Re: AEGP Plugin PNGIO Support: PNGIO library error:
          Mylenium Most Valuable Participant

          Without exact system info, version info and render settings nobody can tell you anything. There is a bug on certain Macs/ versions of OSX, but that's all anyone can say about this based on your non-info.

           

          Mylenium

          • 2. Re: AEGP Plugin PNGIO Support: PNGIO library error:
            CHRISTREK2 Level 1

            I have the exact same problem in AE CC 2014, I have the latest version... 13.2.0.49.

             

            Trying to export out to a PNG sequence. However, now it's working... I don't know if it's because the project I opened was from an older version of AE and I just need to "reset" the sRGB profile or something... but now I can export PNG sequences... if that changes, I'll reply about it.

             

            Update:

            Issue immediately came back... which sucks, since I prefer using PNG sequences.

            • 4. Re: AEGP Plugin PNGIO Support: PNGIO library error:
              CHRISTREK2 Level 1

              Well, I posted what version I have in my last post. Which is the latest version.

               

              I'm running Windows 7 Home Premium x64. The error message I get is:

              AEGP Plugin PNGIO support: PNGIO library error: known incorrect sRGB profile ( 5027 :: 12 )

               

               

              I was exporting out a sequence as normal, went to add to render queue, etc. filled in all the settings I've always used for PNG exports and hit render and it had the error the OP posted about and the other thread I've posted in on this error.

               

              Exporting out to PNG's worked in CS6, the last version of AE I used, before upgrading to CC 2014.

               

              My hardware is AMD FX-8320 @ 3.5 GHz 8-cores, 8GB DDR3-1600 RAM, 1 x 60GB SSD and 1 x 1TB HDD and a Nvidia GTX 550 Ti 1GB video card.

               

              Display drivers are 347.09, which isn't the exact latest version. I'll update them, but I doubt they're the cause of this issue. I don't know what CUDA driver version I have.

               

              I don't have any third party I/O hardware, beyond a mouse, keyboard and a printer.

               

              Source footage are EXR sequences, which again worked perfectly in CS6... in CC 2014, I can export them out to other formats, except PNG.

               

              Yes, I have QuickTime installed. Version 7.7.6.

               

              I'm not usually running anything else alongside AE, except for Chrome.

               

              Yes, I have third party effects installed, Optical Flares, FilmConvert, Red Giant Looks and ReelSmart Motion Blur, VCP Color Vibrance. However, I have this error even if I'm not utilizing any of these effects, if I export out to PNG.

               

              I don't know if I'm using OpenGL features in AE.

               

              It only happens with final output.

               

              No, I'm not using render multiple frames simultaneously.

               

              I don't know if I'm using the Ray-traced 3D renderer.

               

              Everything is default on output. Quality is best, resolution is Full. Output is PNG with all default settings.