1 Reply Latest reply on Feb 13, 2015 5:59 PM by A.T. Romano

    adobe premiere elements 11 rendering at lower bit rate than i select

    Sminty Level 1

      Hi, I'm using Adobe Premiere Elements 11, 64-bit Windows.

       

      I keep trying to render a project at a bit target bit rate of 10.05 MB/S (.h264 1080p MP4) but the resulting .mp4 file keeps coming out with an average bit rate of around 7000kb instead of 10,000kb...

       

      The source files used in the project are 17mbs..

       

      Other projects are rendering fine.


      Would be very grateful for some advice.

       

      Edit: Now realised it's happening to a substantial fraction of my projects. I am being very careful to select the right render settings

        • 1. Re: adobe premiere elements 11 rendering at lower bit rate than i select
          A.T. Romano Level 7

          Sminty

           

          Please confirm

           

          Premiere Elements 11

           

          a. Export as

          Publish+Share

          Computer

          AVCHD

          with presets = MP4 H.264 1920 x 1080p30

          and, under the Advanced Button/Video Tab of the preset, what are your setting for Maximum Bitrate to go along with the 10.5 Mbps Target Bitrate (the units there are Mbps or Mb/second which is megabits per second).

           

          b. I believe that each encode needs to be looked at separately.

           

          One example...Original AVCHD.mov file, 1920 x 1080p29.97, 69.9 MB, 12.579 seconds, and Bitrate Overall 46.6 Mbps and Bitrate 45 Mbps.

          I decided that i would try for an AVCHD.mp4 export whose properties read out would include bitrate 10.5 Mbps.

          I selected Publish+Share/Computer/AVCHD with Presets = MP4 H.264 1920 x 1080p30, and, in the Advanced Settings set Bitrate as VBR 2 Pass

          Target 10.5 Mbps and Maximum 15 Mbps.

          The result was an AVCHD.mp4 1920 x 1080p30 file with a Bitrate Overall 10.8 and Bitrate 10.6 Mbps.

           

          Second example..Original AVCHD.mov file from another camera, 1920 x 1080p30, 24.0 MB, 14.14 seconds, and Bitrate Overall 14.4 Mbps and Bitrate 12.2.

          I selected Publish+Share/Computer/AVCHD with Presets = MP4 H.264 1920 x 1080p30, and, in the Advanced Settings set Bitrate as VBR 2 Pass

          Target 5 Mbps and Maximum 10 Mbps.

          The result was an AVCHD.mp4 1920 x 1080p30 with a Bitrate Overall 5.17 Mbps and Bitrate 5.006.

           

          Please review and consider.

           

          Thank you.

           

          ATR