2 Replies Latest reply on Feb 13, 2015 12:56 PM by dswift743

    Program keeps crashing

    dswift743 Level 1

      I'm trying to capture from a Canon Vixia HV 30 onto PE 10.  I'm using the setting of HDV 1080 pf30.  I hit Capture Media, then HDV, and the program crashes every time.

       

      Previously I'd been hitting Capture Media, and DV.  I got a message that said that my preferences did not match, and I could not capture.  But I did see that the program recognized the camera.

       

      I believe I have captured from this camera before, just can't noodle out what's going on this time.

       

      My bus driver is set to legacy.

       

      I'm using Windows 7, the i7.3770 CPU @ 3.40 GHz, with 10 gigs of RAM.

       

      Any help would be gratefully appreciated.  I usually use Premiere Pro on my other computer, so I can be rusty when I get back onto this program with this camera.  But I've got some data I need to get off DV tape.  Any help would be greatly appreciated.

       

      Doug

        • 1. Re: Program keeps crashing
          A.T. Romano Level 7

          Doug

           

          What video card/graphics card does your computer use?

           

          There is no HDV 1080pf30 in Premiere Elements.

           

          Do you mean that you are doing HDV Capture firewire into the Premiere Elements 10 Capture Window

          Project Preset in New Project Dialog

          NTSC

          HDV

          HDV 1080i30

          and then in the workspace Get Media/HDV Camcorder?

           

          Please review and consider.

           

          Thank you.

           

          ATR

          • 2. Re: Program keeps crashing
            dswift743 Level 1

            Thanks for the reply, A.T.  My graphics card is the Radeon HD 7570.

            You are correct about my process.  HDV 1080i30 is the setting in Elements. 

            HDV pf30 is the filming setting in the camera.  Sometimes when I've had capture issues, I've found that it matters whether these are in accordance.  And my issues earlier, when the program was not crashing, but not capturing either, suggested that I had a problem with matching settings.

            I've retried this whole process with a second Canon Vixia, shooting in HDV, and trying to capture in the capture window through firewire with an HDV setting.  Program is still crashing.

            Just to double check the Elements program, I imported a file I had on hard drive, and this worked without any problem.