0 Replies Latest reply on Feb 14, 2015 6:42 AM by Maninoz

    Les images uploader ne s'affichent pas en local via Dreamweaver (après insertion du fichier OAM)

    Maninoz

      Bonjour,

       

      Lorsque je finis mon projet je le publie en fichier OAM. Et je l'ajoute à ma page HTML sur Dreamweaver. Cependant, en testant en local sur Chrome ou d'autres navigateurs, les images créées sur illustrators (enregistrées en PNG) ne s'affichent pas (en l'occurence l'iphone), par contre le moindre éléments crée sous Edge comme un cercle de couleur apparaissent normalement et poursuivent leur animation. J'imagine qu'il y a un problème de sauvegarde de l'image dans le fichier OAM. Pourtant le poids du fichier OAM augmente proportionnellement à l'ajout du png.

       

      Il faut comprendre que ce cas est notable uniquement lorsque je choisis des configurations d'affichage responsive. Si je choisis une taille fixe pour la largeur et la hauteur, il n'y a pas de problème. Le fichier proposé en OAM commence entre deux balises <Object> lorsque la largeur et la hauteur sont fixes mais dans le cas inverse il y a une partie dans le <header> et une autre dans un <Div> dans le <body>.

       

      Ci dessous un screenshot des paramètres responsifs utilisés avant publication en OAM.

      Capture d’écran 2015-02-14 à 15.34.45.png

       

      Avez vous une solution à m'apporter sachant que j'ai vraiment besoin de rendre mon projet responsif en hauteur en utilisant des images d'illustrator.

       

      Merci d'avance.

      Rémi