2 Replies Latest reply on Feb 16, 2015 1:51 PM by vmoesmith

    Can not open InDesign CS5 after updating to Yosemite.

    vmoesmith

      I cannot open InDesign CS5 after updating my iMac to OS X Yosemite. I received an error message that said I need to install the legacy Java SE runtime.

       

      I searched through the topics in this Forum, and followed what was recommended.

       

      I have installed the most current legacy Java SE 8 runtime and verified that it is on my computer,

      then rebooted the computer, a 2014 iMac. I have uninstalled and reinstalled InDesign CS5.

       

      I still receive the error message that I need to install the legacy Java SE runtime. Next steps?