14 Replies Latest reply on Aug 14, 2017 9:00 AM by alexisw84575807

    can't authorise iPad

    nadineb11326352

      I have an iPad with overdrive installed and for the last 2 years borrowed ebooks & audiobooks from my library on that iPad.  Then overdrive started glitching, not responding to tapping on screen to sign in etc (this is NOT the iPad problem as all other apps DO work) so I uninstalled Overdrive and reinstalled it.  Since I reinstalled it I can still borrow audiobooks from my library but I cannot borrow eBooks. It tells me to authorise and takes me to the authorise screen. Then when I press "authorise" nothing happens. Nada. Nothing. I only have 3 devices authorised when I check by logging into ADD, apparently including this one.

      I've checked all the forums, tried your chat, tried twitter. No-one seems to be able to help me.   I've also tried to authorise it directly via the settings on ADD app on my iPad and it also gives me an error "Error Digital Editions encountered an error while activating."

       

      I've been trying to fix this glitch for 4 days now and my patience is running out.IMG_0031.PNGIMG_9630.jpg