12 Replies Latest reply on Feb 20, 2015 6:14 AM by ktbFL

    RH10 suddenly won't let me add/import new images into my project

    ktbFL Level 1

      I have tried accessing the "Insert Image" option using the various methods (menu, toolbar icon, right click menu), but once the dialog box is open, I click on the browse folder to find the image that I added via Explorer, but nothing happens and the app freezes.  The only thing I am able to do is close RH via the Task Manager.  I have tried rebooting and also tried doing this in multiple projects to make sure it's not my main project with the problem.  This same thing happens every time.

       

      I CAN add an image that has already been imported into the project... I tried doing that then using Image Properties to bring in the newly created image... same result... freezes the app.  My project is only about 50MB in size... and I probably only have 2 or 3 dozen images in it so far.

       

      I am hoping you are not going to say uninstall and re-install because I don't have the disc with me today... working from home.

       

      _rhfreeze1.png

       

       

       

      Help please.