3 Replies Latest reply on Jul 6, 2006 9:57 AM by Newsgroup_User

    CFfile help

    Level 7
      I need some help.

      We upgraded our servers. My CF code did not change.

      On the new servers, the uploaded documents are in a folder that should not
      exist. In each case the folder's name is the name that the document should
      have. The document is always inside the folder.

      The old server was Windows 2000 with CF MX 6.1. The new server is Windows
      2003 with CF MX 7.0.1.

      I cannot believe that I am the first person to encounter this strange
      behavior. Thanks in advance.

      -brian


        • 1. Re: CFfile help
          Level 7
          you are not the first person...this is patched. Try upgrading to 7.02 or
          go through the hotfixes.
          HTH
          --
          Tim Carley
          www.recfusion.com
          info@NOSPAMINGrecfusion.com
          • 2. Re: CFfile help
            Level 7
            Tim -

            Thanks for the information.

            Are you referring to this TechNote, http://www.adobe.com/go/f97044e? The
            TechNote is NOT correct. It says <<Note: Code that specifies a directory in
            the destination field for cffile action="upload" will not have this
            problem.>> My destination is in the format of drive:\path\filename. These
            comments are aimed at Adobe, not you.

            Your recommendation still sounds like the best solution.

            -brian

            "Mountain Lover" <info@NOSPAMrecfusion.com> wrote in message
            news:e8grjg$g3o$1@forums.macromedia.com...
            > you are not the first person...this is patched. Try upgrading to 7.02 or
            > go through the hotfixes.
            > HTH
            > --
            > Tim Carley
            > www.recfusion.com
            > info@NOSPAMINGrecfusion.com


            • 3. Re: CFfile help
              Level 7
              Just to let everyone know. Updater 7.0.2 fixed this issue

              -brian

              "Brian Hogue" <bhogue@npcc.org> wrote in message
              news:e8hakb$5hu$1@forums.macromedia.com...
              > Tim -
              >
              > Thanks for the information.
              >
              > Are you referring to this TechNote, http://www.adobe.com/go/f97044e? The
              > TechNote is NOT correct. It says <<Note: Code that specifies a directory
              > in the destination field for cffile action="upload" will not have this
              > problem.>> My destination is in the format of drive:\path\filename. These
              > comments are aimed at Adobe, not you.
              >
              > Your recommendation still sounds like the best solution.
              >
              > -brian
              >
              > "Mountain Lover" <info@NOSPAMrecfusion.com> wrote in message
              > news:e8grjg$g3o$1@forums.macromedia.com...
              >> you are not the first person...this is patched. Try upgrading to 7.02 or
              >> go through the hotfixes.
              >> HTH
              >> --
              >> Tim Carley
              >> www.recfusion.com
              >> info@NOSPAMINGrecfusion.com
              >
              >