3 Replies Latest reply on Feb 20, 2015 3:49 PM by A.T. Romano

    Video clips have no audio when previewed in PE13 Organizer

    HSDallas
      • Upgraded Premiere Elements & Photoshop from version 10 to 13 in a Windows 8 (64-bit) environment.
      • Video Clips have no audio when previewed in Organizer whether initiated from Elements or Photoshop.
      • Same Clips can be edited without any problems in Elements and have audio.
      • Videos are imported from two different Canon Camcorders (Vixia HF S10 and Vixia HF G30).
      • It doesn't matter whether they were recorded .mts or .mp4, audio does not play in Organizer.
      • Have been trying to resolve this since Dec 2014 following multiple threads none of which produced a fix.
      • PE13 is updated to the latest Release 13.1
      • Although QuickTime 7.7.6 is installed, Organizer>Help>System Info reflects QT is not installed?!?!
      • All video clips used to play fine on version 10 and play fine now with audio in Windows Media Player, FLV, and just about any other Media Player ...  Except Organizer.
      • Tried playing them on QuickTime - .mp4 extensions played fine, however; .mts and .mpg extensions produced a -2048 error in the latest QT version
      • QuickTime Error -2048:   Couldn't open the file filename.mpg because it is not a file that QuickTime understands.

        • 1. Re: Video clips have no audio when previewed in PE13 Organizer
          A.T. Romano Level 7

          HSDallas

           

          Although QuickTime 7.7.6 is installed, Organizer>Help>System Info reflects QT is not installed?!?!

          In spite of that, the QuickTime requirement still seems to be in effective in the program when QuickTime is installed.

          If you go to Publish+Share/Computer/QuickTime, do you find presets there for the QuickTime exports? If so, that

          constitutes a QuickTime install to me.

           

          However, the no audio with AVCHD.mts files in the Elements Organizer 13 is well known. For most, if not all, the 13.1

          Update has corrected that situation. Apparently it has not for you. If you go to Elements Organizer 13/13.1, and click on

          Help Menu/About Elements Organizer, do you see verification that the Elements Organizer is version 13.1? It is interesting

          to note that you say that the Elements Organizer no sound in your case is for AVCHD.mts and AVCHD.mp4. For others, it

          was just the AVCHD.mts.

           

          Let me see if I can get some online samples from Canon HF S10 and HF S30 in order to take a look at the situation.

          If you want to send some small samples of problem files in a Dropbox link in your thread, I will test them in my programs.

          I am not Adobe. I am a user of the program who visits here to share Premiere Elements information. I have no insider

          information from Adobe.

           

          We will be watching for your follow up. I will go looking for some sample files.

           

          ATR

          • 2. Re: Video clips have no audio when previewed in PE13 Organizer
            HSDallas Level 1

            Thanks for the incredible responsiveness, A.T. Romano.

             

            Re: Go to Publish+Share/Computer/QuickTime, do you find presets there for the QuickTime exports? If so, that constitutes a QuickTime install to me.

                 Yes ... 6 QuickTime presets, 2 each for NTSC, PAL and HD

             

            Re: Go to Elements Organizer 13/13.1, and click on Help Menu/About Elements Organizer, do you see verification that the Elements Organizer is version 13.1

                 Yes ... Help>System Info ... (No About in 13) reveals the following

                 Elements Organizer 13.0.0.0

                 Core Version: 13.1 (20150130.m.66724)

                 Language Version: 13.1 (20150130.m.66724)

             

            Here's a link to a sample HF G30 .mts clip on my Amazon CloudDrive: Amazon Cloud Drive

             

            I think if we can fix the .mts, the .mp4 will be fixed simultaneously.

             

            Very much appreciate your help.

            • 3. Re: Video clips have no audio when previewed in PE13 Organizer
              A.T. Romano Level 7

              HSDallas

               

              I had no problems with your AVCHD.mts file (video or audio) in the Elements Organizer 13.1.

              Thumbnail had image from video displayed. And, playback of the file in the Elements Organizer 13.1 player gave me video and audio for the file.

              I looked at the file in Elements Organizer 13.1 on Windows 7 64 bit as well as Windows 8.1 64 bit.

               

              The file that I looked at

              AVCHD.mts

              1920 x 1080 @ 29.97 interlaced frames per second (field order: upper field first)

              AC-3 Dolby Digital 2 channel stereo

               

              The players that I have on my computers are

              QuickTime

              Windows Media Player

              VLC Player

              and a variety of other players contributed by the computer.

               

              I suspect a specific Dolby Digital issue with your computer environment. But let us look at the following

               

              1. Elements Organizer 13.1

              Delete its settings file..

              Local Disk C

              Users

              Owner

              AppData

              Roaming

              Adobe

              Elements Organizer

              13.0

              Organizer

              and in the Organizer Folder is the psa.prf file that you delete or disable by renaming it from psa.prf to psa.prfOLD.

               

              2. Elements Organizer 13.1

              File Menu

              Manage Catalogs

              Catalog Manager

              and then explore Repair or Optimize.

              Then, create a new catalog if Repair and Optimize do not resolve the matter.

               

              Please let us know the outcome as your schedule permits.

               

              Looking forward to the results.

               

              Thank you.

               

              ATR