9 Replies Latest reply on Feb 21, 2015 1:03 PM by Peter Spier

    plug ins where to find them to upgrade them

    Grandmap

      Running indesign 5.0 but have installed updates so I am assuming that it is now 5.5.

      I cannot open previous files. Gives error message

      need to update plugins

       

      where do i find the plug ins and how do i update them

       

      thanks

      Patti