9 Replies Latest reply on Feb 25, 2015 9:04 AM by A.T. Romano

    can't get encoder activation to work on elements 12

    stuntace

      can't get encoder activation to work on elements 12

        • 1. Re: can't get encoder activation to work on elements 12
          A.T. Romano Level 7

          stuntace

           

          What encoder activation are you involved with....MPEG2 or something else? When are you getting this message in the Premiere Elements 12/12.1?

           

          Is you computer connected to the Internet, and is the Internet functioning properly?

          Do you have antivirus and firewall(s) disabled?

           

          Is this your first time use of the feature that is triggering this "encoder activation" message. How long have you been working with Premiere Elements 12/12.1

          without this issue?

           

          By the way, have you updated 12 to the 12.1 Update using an opened project's Help Menu/Update? If not, have you had problems doing that also?

           

          Please review and consider and then we can decide what next.

           

          Thank you.

           

          ATR

          • 2. Re: can't get encoder activation to work on elements 12
            Frederick James

            I am having the same problem with Premier Elements 13.

            two problems.

            1. Premier update 13.1 will not install. I get error code U43M1d206

            2. When attempting to burn a DVD I am asked to go to adobe site and enter SN to access the MPEG 2 activation code. Adobe website location does not open.

            • 3. Re: can't get encoder activation to work on elements 12
              A.T. Romano Level 7

              Frederick James

               

              Same type of questions

               

              1. Are you working from a working Internet connection? Can you try the download from another Internet connection?

              Also,

              2. Does the problem exist with and without the antivirus and firewall(s) disabled?

              Also

              3. Do you have the latest version of QuickTime installed on your computer along with Premiere Elements?

              Also

              4. Are you running the program as Administrator?

               

              Please review and consider.

               

              Thank you.

               

              ATR

              • 4. Re: can't get encoder activation to work on elements 12
                Frederick James Level 1

                From: A.T. Romano <forums_noreply@adobe.com>

                To: Rick Luyet <rickluyet@yahoo.com>

                Sent: Sunday, February 22, 2015 2:02 PM

                Subject:  can't get encoder activation to work on elements 12

                    

                 

                 

                can't get encoder activation to work on elements 12

                created by A.T. Romano in Premiere Elements - View the full discussionA.T.See my responses below in red. Thank you for responding.

                 

                Frederick James Same type of questions 1. Are you working from a working Internet connection? Can you try the download from another Internet connection? Tried EI, Chrome and Firefox.Also,2. Does the problem exist with and without the antivirus and firewall(s) disabled? Yes I disabled antivirus/firewall.Also3. Do you have the latest version of QuickTime installed on your computer along with Premiere Elements? Quick time Yes - checked for latest version. I am unable to download latest version of Premiere Elements. See error message below.Also4. Are you running the program as Administrator? I am logged in as administrator. I am using Windows 8.1.

                Premier Elements update error message

                 

                 

                Best Regards,Frederick

                 

                If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7219603#7219603 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7219603#7219603 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"  Start a new discussion in Premiere Elements by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                 

                • 5. Re: can't get encoder activation to work on elements 12
                  A.T. Romano Level 7

                  stunface

                   

                  Premiere Elements 12...

                   

                  It gets confusing exchanging details on the same subject with two different users since "same" might not be the "same" in some of the critical details.

                  But, for now let us see what we can accomplish....

                   

                  With regard to your issue with MPEG2 Activation, an important companion question is "Have you been able to download and install the 12.1 Update"?

                  If not, please look at the Adobe document that was released when users ran into 12.1 Update failures when this update was first released.

                  Update 12.1 installation errors | Photoshop Elements, Premiere Elements

                  See if any of that solved any problem of 12.1 Updating and as a bonus took care of the MPEG2 Activation going to completion.

                   

                  We will watch for your replies. We have not heard from you yet about the other suggestions already made.

                   

                  But please consider that this issue may be beyond the user control for a "fix".  Please look at what seems to be this same MPEG2 Activation issue over a year ago

                  where Adobe's Jeffrey Transberry thanked the user for reporting the problem and followed up with "its fixed", presumably on the Adobe side. Please see

                  http://feedback.photoshop.com/photoshop_family/topics/rendering_and_mpeg2_component_activa tion_site_not_working

                   

                  Maybe it is time for another one of these MPEG2 Activation fixes at Adobe?

                   

                  Thank you.

                   

                  ATR

                  • 6. Re: can't get encoder activation to work on elements 12
                    A.T. Romano Level 7

                    Frederick James

                     

                    Your issue is with 13 not 12 as is stunface, the originator of this thread.

                     

                    Nonetheless please see my comments to stunface in post 5 including my mention of Jeffrey tranberry and the Adobe fix for the MPEG2 Activation

                    matter that was reported over a year ago.

                     

                    We will be watching for further developments.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: can't get encoder activation to work on elements 12
                      Frederick James Level 1

                      A.T.

                      Following the regedit script, I could not locate the registry items for the elements organizer registry or Photoshop elements registry. I am using windows 8.1. Ref reg editor (Windows 64-bit) HKEY_LOCALMACHINE\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall(9D80A7B 7) or (777B751F-C904-4BD7-8DFF-81F97A3C0BC5)

                       

                      Regards,Rick

                             From: A.T. Romano <forums_noreply@adobe.com>

                      To: Rick Luyet <rickluyet@yahoo.com>

                      Sent: Sunday, February 22, 2015 5:14 PM

                      Subject:  can't get encoder activation to work on elements 12

                          

                       

                       

                      can't get encoder activation to work on elements 12

                      created by A.T. Romano in Premiere Elements - View the full discussionFrederick James Your issue is with 13 not 12 as is stunface, the originator of this thread. Nonetheless please see my comments to stunface in post 5 including my mention of Jeffrey tranberry and the Adobe fix for the MPEG2 Activationmatter that was reported over a year ago. We will be watching for further developments. Thank you. ATR If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7220041#7220041 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7220041#7220041 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" 

                       

                      Start a new discussion in Premiere Elements by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                       

                      • 8. Re: can't get encoder activation to work on elements 12
                        Frederick James Level 1

                        A.T.Yesterday evening I attempted to once again update my Premier Elements from 13.0 to 13.1 and it worked! I then attempted to download an encoder to burn a DVD and it also worked! Did not shut off firewall or antivirus or any other modification. Don't know why, but after several attempts in many days everything is working. Don't know what changed.

                        Thank you for your support and assistance.

                        Best Regards,Rick

                               From: A.T. Romano <forums_noreply@adobe.com>

                        To: Rick Luyet <rickluyet@yahoo.com>

                        Sent: Sunday, February 22, 2015 5:14 PM

                        Subject:  can't get encoder activation to work on elements 12

                            

                         

                         

                        can't get encoder activation to work on elements 12

                        created by A.T. Romano in Premiere Elements - View the full discussionFrederick James Your issue is with 13 not 12 as is stunface, the originator of this thread. Nonetheless please see my comments to stunface in post 5 including my mention of Jeffrey tranberry and the Adobe fix for the MPEG2 Activationmatter that was reported over a year ago. We will be watching for further developments. Thank you. ATR If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/7220041#7220041 and clicking ‘Correct’ below the answer Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/7220041#7220041 To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following" 

                         

                        Start a new discussion in Premiere Elements by email or at Adobe Community For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624.

                         

                        • 9. Re: can't get encoder activation to work on elements 12
                          A.T. Romano Level 7

                          Rick

                           

                          Very glad to learn that update and encoder activation issues are resolved. That follow up information is important.

                           

                          Not sure what happened to cause the problem and fixed it. Perhaps Adobe corrected the situation on its side behind the scenes?

                           

                          Important, you are moving forward with your Premiere Elements projects. Always good news.

                           

                          Best wishes.

                           

                          ATR