1 Reply Latest reply on May 4, 2015 12:06 PM by myergin

    getting error on Nook saying book has been returned. Loan not on record

    natalieh8622237

      It looks like ADE is not working properly.  I can get the book to move from the library to the computer, but when I then try to transfer book to Nook, it looks like it starts transferring it but the green progress bar doesn't completely finish.  The book shows up when I click on the NOOK icon in the library in ADE, but I get the above error message when I then try to open the book on my NOOK.  I have tried returning the book and then downloading and trying to transfer the book again to my NOOK, but it then thinks the book is there so it asks if I want to skip, replace or put a duplicate copy onto the NOOK.  I have tried both replacing and duplicating and neither work.  I still get above message.  I did an update to my antivirus software this morning- prior to this I was never having this problem.

        • 1. Re: getting error on Nook saying book has been returned. Loan not on record
          myergin Level 1

          I have the same problem. Library suggested going back to ADE 3.0 but there were problems with that -- It would not download to Nook but would quit. ADE 4.03 took care of that but now I am having a new error: "This book has been returned. Loan not on record." I have reauthorized, removed, reinstalled, reauthorized, redownloaded all to no avail. One recommendation was older Nooks won't work as well. My Nook is less than a year old. I can open the book in ADE  4.03 on my laptop but it is inconvenient to carry it around. I wonder if there are the same problems with Kindle? I think my next move will be to get a Kindle then sell the Nook glow on eBay.