2 Replies Latest reply on Mar 2, 2015 1:58 AM by ilinx-media

    Error message: E_ADEPT_INTERNAL

    ilinx-media

      Hey there,

       

      When i try to open my downloaded ebook ( .acsm) in Digital Editions, i get the error message "E_ADEPT_INTERNAL". And that's it! I read on forums how to solve this problem by deleting the activation.dat file from the Library and download the ebook again. No succes. Also reinstall Digital editions does not solve the problem.

      The history of this problem: I bought 2 ebooks ( .pdf & .epub) from bol.com in Holland. Opened them in Digital Editions without any problems. Then my hard drive crashed (no copy of the ebooks, my fault). Downloaded the ebooks again and tried to open them in Digital Editions. That gives me the error message "E_ADEPT_INTERNAL". I'm using Adobe Digital Editions 4.0.2 on a macbook pro.

       

      What else can i do to solve the problem? Is there a discussion i missed explaining how to solve this problem? Help would be appreciated.

       

      Thanks,

      Andries

        • 1. Re: Error message: E_ADEPT_INTERNAL
          MonicaMu

          Ciao ho avuto lo stesso problema anch'io stamattina...quando ho registrato il mio ID su Adobe ci dev'essere stato qualche problema di connessione al server. Ho anche io due ebooks che non riesco ad aprire...non so proprio come fare.

          • 2. Re: Error message: E_ADEPT_INTERNAL
            ilinx-media Level 1

            Hi there,

             

            I had no luck in getting advise from Adobe. I could not find any proper instructions on any forum. But i did manage to solve the problem. I might as well share my experience for those who are interested. Important to mention: i had only 2 ebooks with the same error message: "E_ADAPT_INTERNAL". I had no other ebooks on my computer. Another thing to mention is: you can only download the ebook several times (3 times??). This is a trial and error solution that worked for me. It might, might not, work for you.

            (Working on MacBook Pro -Retina, OS X Yosemite 10.10.2, Digital Editions 4.0)

             

            01. trash the downloaded ebook file (in my case: AdobeAfterEffectsCCClassroomi.acsm)

            02. empty trash

            03. trash the "activation.dat" file. (library -> application support -> Adobe -> Digital Editions)

            04. empty trash.

            05. uninstall Adobe Digital Editions by moving it to the trash.

            06. empty trash.

            07. restart computer

            08. clean all cashes (did a deep cleaning with Yosemite Cash Cleaner - Northern Softworks)

            09. restart computer

            10. install Adobe digital Editions 4.0

            11. download the ebook again

            12. open the ebook in Adobe Digital Editions

             

            Hope some of you find luck in this workflow.