1 Reply Latest reply on Jan 3, 2016 7:48 PM by kiski

    Cannot copy necessary linked file(s) - Error

    smanore

      I know there are some other questions posted about this, but none that solve this issue for me. I have Indesign CS6 and randomly one day I received this error when trying to package a file. I have never been able to get it to work since. My linked file names are all properly names (no special characters), they are all in the correct color mode (CMYK), file size isnt too large and downsized in indesign, pats are not too long, I have enough space and permission to copy to the destination folder and I still get this error!

       

      I have ran every update, and am still getting this issue.

       

      Any solutions?

        • 1. Re: Cannot copy necessary linked file(s) - Error
          kiski Level 1

          I just received the same message and have read a dozen threads to find out how to solve the problem. I'm using MacOSX 10.10.3 and InDesign CS6.

          I'm currently working on two annual advertising projects that I update once year for over 20 years. Never seen this message before. I've tried all the fixes that have been suggested -

          Repaired permissions.

          Removed all odd characters from file names (which were NEVER a problem before!).

          Shortened all file names.

          Used a new LINKS folder.

          The Packaging process shows no problems with links, or colour, etc. Just with links!


          In the one project, I removed all the new elements and then packaged it (advertising flyer  from there. It worked! Then I added each new element one at a time. Each time it worked. Until the final one which had the same font, logos and photo elements as the first time it gave me the "cannot copy..." message. This time it worked.  What's going on here?


          I'm trying to do the same with the second advertising flyer, but it has more new elements which will take me longer to package it over and over.


          Both of these design projects are done in InDesign CS6. For years I used OSX10.6.8 and then upgraded to 10.10.3 a few months ago. Could this be the source of the error message?