3 Replies Latest reply on Feb 24, 2015 9:05 PM by A.T. Romano

    Narration track not play audio PE13

    Alanrob

      I am using PE13 and have recorded a narration track. I can see the waveform on the narration track but I cannot hear any play back audio. It is if the narration track is muted which it is not. If I move the narration clip to another track I can hear it just fine. If I move a music clip from the sound track, where it works just fine,  to the narration track again it is muted. What am I doing wrong.

       

      Thanks

      Alan

        • 1. Re: Narration track not play audio PE13
          A.T. Romano Level 7

          Alan

           

          Premiere Elements 13 on what computer operating system?

           

          What is the size of the project and how much work have you done in the project when this narration sound situation presents?

           

          What you have described is reported from time to time, and the typical solutions are workarounds. These workarounds are similar to what you have been doing. Does the problem exist if you switch to the Quick workspace and delete/replace the narration or does

          you start a new project?

           

          What you describe is not unique to Premiere Elements 13.

           

          Also, if you have not already, update 13 to 13.1 using an opened project's Help Menu/Update.

           

          Please let us know the outcome.

           

          Thank you.

           

          ATR

          • 2. Re: Narration track not play audio PE13
            Alanrob Level 1

            Hi ATR

             

            Thanks for your quick response. I am using a PC with Windows 7.

             

            The size of a project is small just 6 clips as this is a test project before I start work on a major project.  PE is at 13.1 and up to date. I tried going to the quick workspace but the same problem occurred.

             

            But............ I tried starting a new project with just one video clip and some music and guess what it all worked! I played the music on the Narration track first and that worked, then I recorded a Narration track and then that worked! Moved everything from track to track all worked.

             

            So I am not sure what happening maybe you have to play music on the Narration track first just to kick it into life before recorded any Narration. Strange!

            • 3. Re: Narration track not play audio PE13
              A.T. Romano Level 7

              Alan

               

              Thanks for the great news that all is well now. Great job of staying with the troubleshooting to gain the success that you did.

              Great job in finding all the workarounds for these audio/narration happenings.

               

              Lots of unanswered whys with many of these audio/narration issues. The following is one that I could never reproduce but one

              that troubled many Premiere Elements 12/12.1 users especially.

              ATR Premiere Elements Troubleshooting: PE12: Audio Losses After Narration Addition

              It was the Premiere Elements user Llamadude who came up with a solution which others have used or modified to their particular

              circumstances.

               

              Best wishes

               

              ATR