3 Replies Latest reply on Feb 26, 2015 7:06 AM by A.T. Romano

    When exporting video, narration does not export over but the audio and soundtrack does fine.

    EmmaBean

      I have created a video that contains audio from the video, music background soundtrack, and my narration voice over. All the sound exports correctly except the narration. There is not sound whatsoever, not muffled or soft, it does not exist at all. I have saved it as AVI, as Windows Media Player, as Adobe Flash Drive, etc and still nothing. Please help...

        • 1. Re: When exporting video, narration does not export over but the audio and soundtrack does fine.
          A.T. Romano Level 7

          EmmaBean

           

          What version of Premiere Elements and on what computer operating system is it running? Have you created the narration in Premiere Elements

          using the Narration Tool? Do you have the problem in the export if you move the narration clip to one of the numbered Audio Tracks before export?

           

          Are you using the SmartFix feature in this project? If so, have you checked your background foreground settings?

          But, before that, is the sound on all the audio tracks OK when evaluated in the Edit area? Is the sound a problem only in the export?

           

          If you are having sound problems in the Edit area before export, are you adjusting the volume while viewing the Audio Meters

          typically found under Window Menu/Audio Meters.

           

          Let us start here and then decide what next.

           

          Any questions, please do not hesitate to ask.

           

          Thank you.

           

          ATR

          • 2. Re: When exporting video, narration does not export over but the audio and soundtrack does fine.
            EmmaBean Level 1

            ATR,

             

            I was using Adobe Premiere Elements 12, and I have a Dell PC computer. I used the Narration Tool and used SmartFix and made sure it was in Foreground and music was in the background. The sound was in the green level for both narration and music. No issues with exporting the other sounds. I did not move my narration to another Audio, I just quit that project and started with a brand new project, just added in the narration that I saved and the video. I tested it and it worked fine. Might have been a glitch with that project. I don't know what else could have been wrong. It is working fine now.

             

            Thank you for your input!

             

             

             

            Emma

            • 3. Re: When exporting video, narration does not export over but the audio and soundtrack does fine.
              A.T. Romano Level 7

              Emma

               

              Thanks for the follow up and the good news that the new project was free of the narration sound issue.

              This type of issue can be seen reported for Premiere Elements (many versions). Often the why goes unanswered

              for a particular project.

               

              If the problem reoccurs, please determine if you can find a trend in the project's workflow activities and construction, comparing

              projects with and without the issue.

               

              You did well in sorting through troubleshooting to gain your successful project.

               

              Best wishes

               

              ATR