3 Replies Latest reply on Feb 27, 2015 7:09 AM by Illusiumd11

    Unable to allocate enough memory errors

    Illusiumd11 Level 1

      I'm getting 7::5 AE error: unable to allocate enough memory ... yada yada ... 1920x1080 @ 16bpc. Trying to get to the bottom I opened a new project after clearing all cache, restarting, un-checking multi-processing - doing all the stuff people say to do with memory errors.

       

      Threw mts footage from a Pana Ag90 and tried to just render it ProRes with no effects and got the error. And my memory looks like it's maybe 40-60 percent while AE is trying to render pre-Error.

       

      Tried to render proRes inside Prem and import into AE and got the can't allocate .002 mem error. Now have to kill AE cause can't close all the error messages.

       

      Macbook Pro - yosemite, i7, 16g Ram, SSD no other programs running, AE CC 2014.2 Release (up to date right?)

       

      I'm seeing a bunch of threads about AE and Yosemite not playing nice... is this what's going on?