0 Replies Latest reply on Feb 15, 2007 10:30 AM by rpepersack

    JDK Version of Flex Data Services

    rpepersack
      Hello.

      I'm trying to get Flex Data Services working in my J2EE server, Sybase EAServer, which runs JDK 1.4.2_03. The web application, flex.war, deploys OK, but when I start the server I get an UnsupportedClassVersionError. I noticed that the manifest file in flex.jar says 1.5.0_05-b05. If this is so, then the Flex System Requirements page should state clearly that the web application is compiled with JDK 1.5.

      If I can't get this version running, can I get a previous version of FDS, which is compiled in JDK 1.4?

      I'm very frustrated.

      Thanks.