12 Replies Latest reply on Mar 5, 2015 4:36 PM by darrylo97683035

    Trouble installing After Effects cs6 on my new Yosemite system.

    darrylo97683035

      Screen Shot 2015-02-27 at 5.06.01 AM.png

      I then attempted to install all the software from my old computer. Installed Entire cs6 suite, after effects is greyed out.

      Screen Shot 2015-02-27 at 5.05.39 AM.png

      When i tried to open, i received an error " You can’t use this version of the application “Adobe After Effects CS6” with this version of OS X. You have “Adobe After Effects CS6” 11.0. "

      Screen Shot 2015-02-27 at 5.14.19 AM.png

      I then read online that there was fix by updating to After Effects to 11.4. Due to the fact that i cant open program to update from within i downloaded update and tried to install via the installer. I acts like it it will start even giving a timeline of how long it will take then closes and says update failed.

      Screen Shot 2015-02-27 at 5.05.24 AM.png

      It then says you can look at error log, when i do it says  " Adobe After Effects CS6 (11.0.4) update Update is not applicable. Error Code: U44M2P28 ".


      Screen Shot 2015-02-27 at 5.16.13 AM.png


      Anyone knows how i can fix this issue and get after effects working? Thanks in advance