0 Replies Latest reply on Feb 27, 2015 10:56 AM by peteshelleyj

    E_IO_WRITE Failed to write to destination file

    peteshelleyj

      Please help I have an Aluratek e-reader libre Pro, and in the past I have downloaded PDF books and library books into ADE and transferred them to the e-reader.  Both the PC (windows Vista) and the device are authorised, and the device is shown on ADE (above the bookshelves) when connected.  When I try to copy a book onto the device it says "E_IO_WRITE: Failed to write destination file" - my library only seems to download PDF so I have not tried an EPUB book.

       

      I have tried de-authorising and re-authorising the device.  I have also tried simply copying the book from my PC onto the Micro SD card (failed to open).  Nothing works, please please help - I have seen this is not just my problem, there are at least 5 or 6 similar threads (although with differing scenarios)  - also I find it curiously that the problem appears to have recently occurred (as I have downloaded books before, but admittedly not for 12-18 months).  Thanks,