0 Replies Latest reply on Feb 27, 2015 7:50 PM by bhd

    Coldfusion 11 install successful but service wont start

    bhd

      I downloaded the latest coldfusion 64bit for windows yesterday, file ColdFusion_11_WWEJ_win64.exe, and it completed installation successfully on my windows 7 professional machine. The Cold Fusion Application Server service did not start and trying to start it via services results in a 1053 error immediately. There are no log files generated at this point.

       

      I have tried installing 4 times with various options. I am using apache for the web server, which works fine with coldfusion 9. I tried the hotfix patch 4 for cf 11, which was mentioned in another post. It installed properly but had no effect. I also checked the xml file C:\ColdFusion11\cfusion\runtime\conf\context.xml to make sure that

      <Manager pathname=""/> was not commented out (and it wasnt), which was mentioned in an adobe blog post.

       

      Does anyone have any idea how to get the service running?