3 Replies Latest reply on Mar 1, 2015 6:37 AM by kglad

    Flash CS6 unable to open in Yosemite

    spudnut

      I have:

      • uninstalled Flash CS6
      • installed latest Java v8 update 31
      • reinstalled Flash CS6

       

      Still get message that it needs legacy Java, which is not recommended for security issues.

       

      Has anyone figured out a way to use Flash CS6 with Yosemite that does not involve old Java installs?

       

      Thanks.