5 Replies Latest reply on Mar 4, 2015 9:42 PM by JFPhoton

    Issues Regrading After Effect rendering performance despite the high specs !!

    Ready2go

      Hi guys!

       

      With no further talking, I'm suffering from the bad performance of my NEW PC using  the after effect, I see no difference in performance than my older PC and sometime it's even worse!

       

      My PC Specs are:

       

      Operating System

        Windows 8.1 Pro 64-bit

      CPU

        Intel Core i7 5820K @ 3.30GHz 39 °C

        Haswell-E/EP 22nm Technology

      RAM

        Crucial 16GB Kit (8GBx2) DDR4 2133 MT/s

      Motherboard

        MSI X99S SLI PLUS (MS-7885) (SOCKET 0) 33 °C

      Graphics

        ASUS MX239 (1920x1080@60Hz)

        NVIDIA GeForce GTX 970 (Gigabyte) 38 °C


      >>>>>

       

      I did a test in rendering a project inside the aftereffect, Using my friend's PC Which has (i7 4770k ) and finished the encoding at amazing 43s

      And my PC timing was ~ 50min !!

       

      And I did the same test upon my laptop ( a bit old ) and scored 26min and 16s!!

       

      I have a Haswell E processor for God sack !! and this is my timing ?!

       

      please guys, help me on this one ;(

        • 1. Re: Issues Regrading After Effect rendering performance despite the high specs !!
          Ready2go Level 1

          I also made a performance test and the results shown in the image down prove that the problem is not in the CPU..

           

          any help,,,Performance test.png

          • 2. Re: Issues Regrading After Effect rendering performance despite the high specs !!
            Bill Gehrke Most Valuable Participant

            What is your media?

            What are you doing in your benchmark?

            What precise version of AfterEffects?

             

            I am not an AE person but until you provide some real detail no one can give you an answer.

            • 3. Re: Issues Regrading After Effect rendering performance despite the high specs !!
              JFPhoton Level 3

              ....something is WRONG !!  First, check under "preferences" that you have the proper amount of memory assigned to each core for After Effects. AE uses CPU and a LOT of memory....you should have at LEAST 32GB of system memory for AE. Overclock your CPU to get best results. The GPU is NOT used that much with AE. Check your POWER SETTINGS for the computer...I had an issue because the DEFAULT Windows power settings were "throttling"my CPU....make sure ALL power settings are for "Maximum Performance" You have provided NO info regarding your storage configuration. Are you using SSDs ??....do you have a separate one dedicated to use as "global performance cache" for AE ???

                 What CODECS are you working with??? Are you using third party plug-ins that may not "thread" well?? Is your POWER SUPPLY adequate ??

                       Go to Bill's website PPBM7.com and run the benchmark test to identify any problems ,or, bottlenecks.

                   A LOT more info is needed to help you....your machine SHOULD be FASTER than the others you have mentioned. Go to "Piriform" and download "speccy"...it will create a "snapshot of ALL your hardware and system info that others can see immediately what may be a problem. You should overclock your CPU to OVER 4Ghz.....HOWEVER, the power draw when doing that is HIGHER, ( over 300 watts), so, you NEED to make sure your power supply is adequate.

              • 4. Re: Issues Regrading After Effect rendering performance despite the high specs !!
                Ready2go Level 1

                Guys, I'm using After effect CC 2014 version, Using SSD ( will not make any difference anyway ).

                 

                I'm sure about my settings ( preferences ), I did everything possible.

                 

                even if I didn't, this performance is unbearable, and it doesn't make any sense.

                 

                I really don't know why this is happening !!  I'm not a new at after effect, I've been using it since 2008.

                • 5. Re: Issues Regrading After Effect rendering performance despite the high specs !!
                  JFPhoton Level 3

                  ...you are NOT providing enough information where anyone can help you....like I said...TEST your machine at PPBM7 website and use Piriform Speccy. Is your GPU even ACTIVE ? Do you have more than ONE SSD ??....do you have a SLOW HDD in your system....are you editing difficult codecs, or, using poorly threaded plug-ins ?? 16GB ram is NOT enough for AE...32 is minimum, nowadays. Overclock the CPU for best performance.

                   

                  You must provide more detailed information.