2 Replies Latest reply on Mar 2, 2015 11:02 PM by pwillener

    Installing newest Flash Player version for internet Explorer, I'm stopped at end with message "User not have sufficient privileges to install"

    jamesg21076113

      I am stopped at end of installation of Flash Player for Internet Explorer with message "User not have sufficient privileges to install" despite having Flash Player installed since I bought my computer. My internet Explorer browser will not now show videos saying I must have latest Flash Player version. Videos had previously shown fine on Int.Explorer over 5 years and show normally on Flash Player  using Google Chrome.