8 Replies Latest reply on May 20, 2015 5:52 PM by matthewhickey

    Mac OSX (10.9.5) IDCC2014 - potential caption bug - can anyone replicate this fault?

    Colin Flashman Adobe Community Professional

      Hello everybody.

      I have encountered a strange situation with live captions in InDesign. To demonstrate this issue, I have made a new indesign file, and the information for the live caption uses the Camera option from the metadata dropdown in the live caption setup.

      I placed an image that had been saved from the digital camera into InDesign and that displayed the correct name for the camera. All good so far.

      I then opened the file in photoshop, did no manipulations to it other than save it as a slightly different filename and save it as a JPG. When I placed this into indesign and applied the live caption to this image, the caption is replaced with <No data from link>.

      I then opened THAT file back in photoshop, did no manipulations to it other than to save it as a PSD. When I placed this into indesign and applied the live caption to this image, the caption displays the correct name of the camera.

      Finally, I then opened the photoshop file, once again made no manipulations to it other than to save it as a JPG with a slightly different name. Again, when placed into indesign and applied the live caption to the image, it was again replaced with <No data from link>.

      I have checked Bridge and the Camera information is the same in the Camera Data (Exif) portion of the metadata in Bridge. Similarly, I have gone into the links palette in InDesign and selected utilities/XMP file info, and all camera data is displaying the correct camera information, even though the caption is not displaying the camera information.

      Confused? Maybe this screenshot of what I have done will help.

      captionmess.jpg

      To me, it looks like the live caption feature is not importing XMP information correctly. Has anyone else encountered a similar situation? If not, is anyone able to replicate the fault that I have experienced?