1 Reply Latest reply on Mar 3, 2015 4:04 AM by K.Woods

    which version works best?

    mgrist Level 1

      Hello

      I have had Extension Manager CS 5.5 running for a while now which works fine with my Dreamweaver version CS 5.5. Recently I wanted to install a .zxp file as an extension for my Photoshop which is version CC 2014. When I clicked the zxp file it said "This extension can not be installed, it requires Photoshop version 12 or greater." I can see there is a new version of Extension Manager on the Adobe site (version CS6). If I install this will it still work with my old Dreamweaver? as Dreamweaver has priority for me in the extension area. On the Adobe extensions download page it says it works with Dreamweaver CS6 which I don't have.

      Thanks for reading

      Maria