1 Reply Latest reply on Mar 3, 2015 4:01 AM by K.Woods

    Unable to install extension

    dionew78560354 Level 1

      Trying to install extension but extension manager keeps telling me that I need to have PS 14.9 or lower installed. I have 12.1 installed.