4 Replies Latest reply on Mar 2, 2015 7:34 PM by mark_in_bucks

    import dropping frames

    mark_in_bucks

      When I import video to Premiere elements 12 it seems to drop video frames it considers bad or solid color and ends up offsetting the audio.

       

      How do I disable this function so I can import the whole, un-cleaned up file?

        • 1. Re: import dropping frames
          A.T. Romano Level 7

          mark

           

          Please review and consider if the following impacts the situation that you describe

           

          First try....

           

          1. Edit Menu/Preferences/General and place a check mark next to the preference "Show all do not show again messages". Then OK out of there.

           

          2. Import your first video file into the program, Expert workspace, Video Track 2/Audio Track 2. Whatever pop up messages appears

           

          a. put a check mark next to Do Not Show Again

          and

          b. then click on No.

           

          Second try...

           

          1. Open the Elements Organizer 12. Go to Edit Menu/Preferences/Media-Analzysis and disabled the AutoAnalyzer options there. You might want to consider

          disabling them all.

           

          2. If you need the AutoAnalzyer, consider the "on demand" way, by right clicking the file's thumbnail in Project Assets and selecting Run AutoAnalzyer.

           

          As your schedule permits, please let us know the outcome.

           

          Thank you.

           

          ATR

          • 2. Re: import dropping frames
            mark_in_bucks Level 1

            I don't see an option for "Media-Analysis" here.

             

            How else would I access that option?

            • 3. Re: import dropping frames
              A.T. Romano Level 7

              mark

               

              You are in Premiere Elements Editor Edit Menu/Preferences/Media. You want to be in the Elements Organizer Edit Menu/Preferences/Media-Analysis.

               

              To get to the Elements Organizer from the Premiere Elements Editor, in the Expert workspace click on the Organizer Tab at the bottom of the Premiere Elements Editor workspace.

              That will open the Elements Organizer where you go to its Edit Menu/Preferences/Media-Analysis and those AutoAnalyzer options et al. that you want to disable.

               

              ATR

              • 4. Re: import dropping frames
                mark_in_bucks Level 1

                Thanks for the guidance!!

                 

                Will try the import again and let you know how things work out.

                Thanks again!!