4 Replies Latest reply on Aug 29, 2008 7:14 AM by mike@tla

    Audio Rec in project, but not in published file

    mike@tla
      i have recorded voice within the project and it plays fine with the exception of PREVIEW PROJECT or in the published project file. it just started happening (and i've done many projects). any ideas what i could have done to break it?? thanks in advance.
        • 1. Re: Audio Rec in project, but not in published file
          Captiv8r Adobe Community Professional & MVP
          Welcome to our community, Mike

          When you preview, how exactly are you previewing? If you are using the "Play this slide" type of preview, it's possible you have muted the audio. Look at the little speaker icon in your Captivate. (See link to attached image below)

          Click here to see the image

          Cheers... Rick
          • 2. Re: Audio Rec in project, but not in published file
            mike@tla Level 1
            Rick,

            Thanks for the response. I can see the audio layer in the timeline. when i "play this slide" the audio plays and all is perfect. If i select PREVIEW PROJECT or FROM THIS SLIDE or PUBLISH the project, i get no audio. if i bring up my old projects, ones that are published and running perfect on the www, i get the same results. it's almost as if i have changed a global setting on the Cp software to not include audio (although when i publish or view project, i can see it converting the .wav to .mp3). any further assistance is greatly appreciated. i have a lot of work to do and a tight deadline and i'm stuck.
            • 3. Re: Audio Rec in project, but not in published file
              Captiv8r Adobe Community Professional & MVP
              Hi Mike

              About the only thing that comes to mind here to check is to have you try and reset your Global Settings file.

              To do this:
              Close Captivate
              Open Windows Explorer
              Navigate to the following folder:
              C:\Documents and Settings\????\Application Data\Adobe\Adobe Captivate
              (???? represents your user name)
              Once there you should see a file named captivate_v30.dat
              Delete or rename this file. The goal is to change things so Captivate can't find it.
              Restart Captivate and a new version of the file will be created.

              Give that a go and see if it corrects the issue.

              Cheers... Rick
              • 4. Re: Audio Rec in project, but not in published file
                mike@tla Level 1
                Rick,

                Thanks again for your help. I finally narrowed it down to a new preloader i had applied. the preloader was not mine.

                all the best!!
                mike