11 Replies Latest reply on Mar 31, 2015 9:21 AM by A.T. Romano

    No sound in previously created ".prel" files when I reopen them

    liol1690755

      If I am creating new file everything works OK. Also if I tried to play the sound track on the previously created prel files the sound is OK

        • 1. Re: No sound in previously created ".prel" files when I reopen them
          A.T. Romano Level 7

          liol

           

          What version of Premiere Elements and on what computer operating system?

           

          What sound is not heard - that from numbered Audio Tracks, Narration Track, Soundtrack?

           

          How many prior saved closed project files (prel) have you opened and could not heard sound the existed in those files when they were saved closed?

          Same particular audio file involved in each case?

           

          Can you open a new project and maintain the sound before and after save close reopen?

           

          Did you create narration using the project's Narration Tool and add it to a Timeline already consisting of Soundtrack and other non narration audio?

           

          Let us start here and then decide what next.

           

          Thank you.

           

          ATR

          • 2. Re: No sound in previously created ".prel" files when I reopen them
            liol1690755 Level 1

            What version of Premiere Elements and on what computer operating system?   - Elements 12  /  Windows 8.1

             

            What sound is not heard - that from numbered Audio Tracks, Narration Track, Soundtrack?     - I don't hear anything

             

            How many prior saved closed project files (prel) have you opened and could not heard sound the existed in those files when they were saved closed?     - a few

            Same particular audio file involved in each case?

             

            Can you open a new project and maintain the sound before and after save close reopen?     - yes

             

            Did you create narration using the project's Narration Tool and add it to a Timeline already consisting of Soundtrack and other non narration audio?    - yes, but I deleted it and still the same result( no sound)

            • 3. Re: No sound in previously created ".prel" files when I reopen them
              A.T. Romano Level 7

              liol

               

              Because of the frequency of occurrence, the particular version of Premiere Elements that you are using, that is12/12.1, and the involvement of narration content from the program's Narration Tool,

              I suspect what is described in the following

              ATR Premiere Elements Troubleshooting: PE12: Audio Losses After Narration Addition

               

              I have tried to reproduce this known 12/12.1 issue described in that thread and have never been able to.

               

              It was the user Llamadude who actual had the problem and who came up with a solution which others have also used successfully. Even in Llamadude's solution, deletion of the narration which was created with the Narration Tool never solved the no sound issue once the event had been triggered.

               

              When you have encountered this no sound after a save close reopen, have you ever tried

              a. Moving from one working space to another and making sound changes in the other workspace before going back to the original working space

              b. working in the Timeline workspace and moving audio content to other numbered audio tracks?

               

              Please consider. We will be watching for your progress as your schedule permits.

               

              Thank you.

               

              ATR

              • 4. Re: No sound in previously created ".prel" files when I reopen them
                Lio1972

                That worked for me , thank you very much

                 

                Now I have a different problem to do with narration as well

                 

                If I render the project and save it as MP4 . I don't hear the narration. In the project the narration is OK.

                • 5. Re: No sound in previously created ".prel" files when I reopen them
                  A.T. Romano Level 7

                  Lio1972

                   

                  Thanks for the reply with news of your progress. Glad that the initial narration issue was resolved.

                   

                  What are the details of your export settings? I am especially interested in Publish+Share/Computer/then what and what preset.

                  Also, did you use the preset's default settings or did you click on its Advanced Button to get to export settings for customization under the

                  Video Tab, Audio Tab, or, if applicable, the Multiplexer Tab?

                   

                  Also, when editing the project, did you use the Smart Mix feature or try by some other means to balance the sound from

                  the various audio tracks?

                   

                  Please review and consider and supply more information, and then we will decide which way to go with the troubleshooting based on your reply details.

                   

                  Thank you.

                   

                  ATR

                  • 6. Re: No sound in previously created ".prel" files when I reopen them
                    Lio1972 Level 1

                    Thanks

                    export settings - AVCHD  mp4-HD 720p 24

                     

                    I did used the smart mix

                    • 7. Re: No sound in previously created ".prel" files when I reopen them
                      A.T. Romano Level 7

                      Lio1972

                       

                      Thanks for the reply with further details of your issue.

                       

                      Premiere Elements 12 on Windows 8.1 (assumed 64 bit computer).

                       

                      Please reopen the project, and inspect the audio tracks of the project. Open the Audio Mixer and observe

                      the volume levels as well as the balance levels at the top of the Audio Mixer panels as you playback the Timeline content. Also, please have the Audio Meter visible (Window Menu/Audio Meters) so that you can gauge the audio with that also during the playback. In the opened Audio Mixer, besides the slider levels for each of the audio tracks, is there a check mark next to any of the mute boxes in the Audio Mixer.

                       

                      Let us see if you can find anything before export to explain the export results.

                      If not, I will suggest other export settings so that you obtain your 720p24 with AAC rather than Dolby Digital audio to determine if that

                      will be the solution.

                       

                      Looking forward to your results.

                       

                      Thanks for the follow ups.

                       

                      ATR

                      • 8. Re: No sound in previously created ".prel" files when I reopen them
                        Lio1972 Level 1

                        Thank you

                        I tried yours suggestions but nothing changed still no narration

                        I do have three audio files

                        Audio1

                        Soundtrack

                        and Narration

                        Audio 1 and Soundtrack are not overlapping

                        Narration is overlapping with Soundtrack and the format of the narration is wav

                         

                        This is a screenshot of the smart mix

                        Capture1.PNG

                        • 9. Re: No sound in previously created ".prel" files when I reopen them
                          A.T. Romano Level 7

                          Lio1972

                           

                          Thanks for the additional helpful information.

                          Please disregard the prior comment

                          I will suggest other export settings so that you obtain your 720p24 with AAC rather than Dolby Digital audio to determine if that

                          will be the solution.

                          Since those MP4 presets use AAC and not Dolby Digital in the first place.

                           

                          Two thoughts

                           

                          1. Have we determined if this loss of audio on export is restricted to this one project? Depending on the circumstances, if you can

                          recreate this project in a new project, does the audio issues still exist?

                           

                          2. What happens if you replace the Narration and Soundtrack in the problem project?

                           

                          3. If you export your Timeline to

                          Publish+Share

                          Computer

                          MPEG

                          with Presets = HDTV 720p24 High Quality

                          Is the sound also lost in the export? The audio for this preset is MPEG by default (uses MainConcept MPEG audio codec). Under

                          the Advanced Button/Audio Tab of the preset, you can change that to Dolby Digital if you want to.

                           

                          We will be looking forward to your progress.

                           

                          Thanks.

                           

                          ATR

                          • 10. Re: No sound in previously created ".prel" files when I reopen them
                            Lio1972 Level 1

                            Thank you

                            Apparently the narration is missing in all of my projects.

                             

                            OK I research further my problem and if I move the narration to Audio1  everything works. Why the narration doesn't work in 'naration'?

                            • 11. Re: No sound in previously created ".prel" files when I reopen them
                              A.T. Romano Level 7

                              Lio1072

                               

                              Great job with the troubleshooting the comment in post 1

                              When you have encountered this no sound after a save close reopen, have you ever tried

                              a. Moving from one working space to another and making sound changes in the other workspace before going back to the original working space

                              b. working in the Timeline workspace and moving audio content to other numbered audio tracks?

                               

                              By narration missing in all of my projects, does that include new as well as existing projects?

                               

                              In your present situation, please look at deleting the Adobe Premiere Elements Prefs file

                              Local Disk C

                              Users

                              Owner

                              AppData

                              Roaming

                              Adobe

                              Premiere Elements

                              12.0

                              and in the 12.0 Folder is the Adobe Premiere Elements Prefs file that you delete. If that does not work, then delete

                              the whole 12.0 Folder in which the Adobe Premiere Elements Prefs file exists. Be sure to be working with Folder Option

                              Show Hidden Files, Folders, and Drives enabled so that you can see the complete path cited.

                               

                              Also for troubleshooting purposes now, please consider creating narration in the free audio editor Audacity, exporting the

                              narration as wav to hard drive and from there import the wav narration file into Premiere Elements with Premiere Elements' Add Media/Files and

                              Folders. Does that function on Narration Track?

                               

                              Thanks for the follow ups. Looking forward to learning of your further progress.

                               

                              ATR