1 Reply Latest reply on Mar 6, 2015 10:37 AM by psion99

    Weird Bug on insert edit

    psion99 Level 1

      I'm starting to track how many hours I spend troubleshooting various aspects of this software.  The word "discouraged" does not adequately describe...

       

      This bug appeared directly after I purchased a new Mac Pro tower with  3.5 GHz 6-Core Intel Xeon E5; 16GB of Ram and Yosemite installed 

      I'm running CC 2014   version 8.2.0

       

      I worked on a iMac last week running Yosemite and CC 8.1.0 and this bug did not appear on that machine.

       

       

      Whenever I attempt to make an insert edit, here's what happens.  I press the shortcut for insert and:

      1) All of my target tracks are suddenly de-selected except for the ones opposite my source patch. 

      2) The insert edit does not take place.  I'm left with most of my target tracks deselected (I have to turn them back on manually)

      3) Four seconds later, the edit occurs.  I'm left with most of my target tracks deselected (I have to turn them back on manually)

       

      If, between #2 and #3 I press "undo" and "insert" very quickly, the edit occurs faster.  But the target tracks are still de-selected.

       

       

      I have uninstalled and reinstalled Premiere twice now.  I have digged through the settings.  I have tested this bug on three projects including a brand-new test project.  Still happens on all three projects. I have trashed the preferences.  I have tried tearing my hair out, but that was also ineffective.

       

      Any advice?

       

       

       

      Before Edit

      1_before edit.png

       

      Directly After Edit:

      2_after edit.png

       

      Four to Five Seconds After Edit:

      Screen Shot 2015-03-05 at 2.22.38 PM.png