1 Reply Latest reply on Mar 5, 2015 4:30 PM by Peter Spier

    I am trying to startup InDesign but a window opens and reads, cannot load BNCORE.RPLN plugin. It requires 10.2 version of Indesign. Need compatible version of BNCORE.RPLN. What do I do at this point

    SokeNasir

      I am trying to startup InDesign but a window opens and reads, cannot load BNCORE.RPLN plugin. It requires 10.2 version of Indesign. Need compatible version of BNCORE.RPLN. What do I do at this point