2 Replies Latest reply on Mar 6, 2015 4:28 AM by ElinR

    Invisible discretionary hyphen in table cells

    ElinR Level 1

      I use the command Ctrl+shift+- to place discretionary hyphens (soft hyphen) in InDesign CS6. Recently, I’ve found that sometimes when I place them in text inside table cells the word breaks properly, but the hyphen doesn’t show.

       

      Is this a bug? Have I accidently changed a setting? Can anybody give me a hint how to fix this?

       

      It doesn’t help inserting the hyphen via the Type-menu. In ordinary text frames the discretionary hyphens works fine. I work in Swedish mode.


      Here is a screen shot of two identical columns of content, but with different width. As you can see, the first row behaves properly, but in the second row, the hyphen disappear. There are different paragraph styles on the two rows. Can the explanation be found in the paragraph style? Both styles allow hyphenation.

      Hyphens.PNG